Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 956 - Johnson City, TN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: August 17, 2018 11:59 ET
Stop Time: August 17, 2018 22:57 ET
Posted Aug 17, 2018 - 23:24 EDT
Identified
We have identified the issue as a fiber cut. Currently working with our carrier on resolution.
Posted Aug 17, 2018 - 20:05 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are still working with our carrier to identify the cause of this outage and work towards a resolution.
Posted Aug 17, 2018 - 16:00 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Aug 17, 2018 - 12:08 EDT
This incident affected: United States Local Market Status (956 - Johnson City, TN).