Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound MMS Messaging Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 20, 2026 - 06:48 EDT

Monitoring

Teams are observing expected inbound delivery of inbound MMS messages. We will monitor for stability.
Posted May 19, 2026 - 07:19 EDT

Update

Bandwidth teams continue to escalate with impacted industry counterparts to restore expected messaging behavior.
Posted May 19, 2026 - 06:40 EDT

Identified

The source of the incident has been identified as an off network industry incident. We continue to work with industry partners to restore expected messaging behavior.
Posted May 18, 2026 - 08:50 EDT

Investigating

Bandwidth teams are investigating an inbound MMS messaging incident. Messages from AT&T and Verizon intermittently fail to reach the Bandwidth network. Teams are working with the impacted industry vendor.
Posted May 18, 2026 - 05:57 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4)).