Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

V1 Application Platform: Transcriptions Delay
Incident Report for Bandwidth
Resolved
We have confirmed stability and consider the incident resolved.
Posted Apr 01, 2021 - 14:12 EDT
Monitoring
Bandwidth teams have confirmed the vendor is processing Transcriptions as designed. We continue to monitor for stability.
Posted Apr 01, 2021 - 13:32 EDT
Investigating
Bandwidth Teams are investigating a delay with our V1 Application Platform Transcriptions. We are actively working with our vendor to bring about a resolution.
Posted Apr 01, 2021 - 13:20 EDT
This incident affected: United States V2 Application Add On Services (Transcriptions).