Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 923 - Mansfield OH
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 02/03/2023 12:22 ET
Stop Time: 02/04/2023 12:31 ET
Posted Feb 05, 2023 - 05:20 EST
Update
Update: A fix has been implemented and we are monitoring the results
Posted Feb 05, 2023 - 04:00 EST
Update
Update: A fix has been implemented and we are monitoring the results
Posted Feb 05, 2023 - 00:04 EST
Update
Update: A fix has been implemented and we are monitoring the results
Posted Feb 04, 2023 - 20:26 EST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Feb 04, 2023 - 16:04 EST
Update
Update:Our carrier is continuing to isolate the cause of this incident.
Posted Feb 04, 2023 - 11:53 EST
Update
Update:Our carrier is continuing to isolate the cause of this incident.
Posted Feb 04, 2023 - 10:36 EST
Update
Update:Our carrier is continuing to isolate the cause of this incident.
Posted Feb 04, 2023 - 05:55 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Feb 04, 2023 - 01:57 EST
Identified
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Feb 03, 2023 - 21:55 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Feb 03, 2023 - 17:55 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Feb 03, 2023 - 13:55 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Feb 03, 2023 - 09:53 EST
Update
We are experiencing an issue on the Bandwidth network affecting a small portion of local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Feb 03, 2023 - 05:08 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting a small portion of local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Feb 03, 2023 - 01:06 EST
This incident affected: United States Local Market Status (923 - Mansfield, OH).