Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment LATA:256(Clarksburg, WV|Moorefield, WV)
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored

Start Time: 01-12-18 01:32 ET
Stop Time: 01-12-18 06:12 ET
Posted 9 months ago. Jan 12, 2018 - 08:00 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 9 months ago. Jan 12, 2018 - 04:33 EST
This incident affected: Local Market Status (256 - Clarksburg, WV).