Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

SIP Trunking Incident
Incident Report for Bandwidth
Resolved
Bandwidth teams have continued to see expected behavior within our network. If you require additional assistance with your SIP Trunking Account or Traffic, please open a Support Ticket at support.bandwidth.com.
Posted May 25, 2022 - 10:57 EDT
Monitoring
Bandwidth teams are monitoring for and observing expected call behavior at this time.
Posted May 25, 2022 - 09:12 EDT
Update
Bandwidth teams continue to investigate this incident.
Posted May 25, 2022 - 07:56 EDT
Investigating
Bandwidth teams are investigating an incident on our SIP Trunking platform. Customers may experience unexpected failures.
Posted May 25, 2022 - 07:09 EDT
This incident affected: SIP Trunking.