Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

International A2P Messaging Incident
Incident Report for Bandwidth
Resolved
With continued monitoring we have observed this partners network maintain stability. This incident is resolved.
Posted Jul 15, 2021 - 09:03 EDT
Update
Bandwidth teams continue to monitor traffic transversing this vendors network. We will continue to monitor over night.
Posted Jul 14, 2021 - 20:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 18:21 EDT
Update
Bandwidth continues to escalate with this vendor to restore IA2P messaging services.
Posted Jul 14, 2021 - 15:28 EDT
Identified
Bandwidth has identified the cause of this incident. Our vendor is currently experiencing a network condition causing IA2P message failures. The Bandwidth network is operating as expected. We continue to escalate with this vendor.
Posted Jul 14, 2021 - 14:19 EDT
Investigating
Bandwidth Teams are currently investigating International A2P message failures. All teams are actively working towards are resolution.
Posted Jul 14, 2021 - 01:15 EDT
This incident affected: International A2P Messaging (International A2P Platform (SMPP), International A2P Platform (HTTP)) and International A2P Messaging Regional Connectivity (Latin America, APAC, Europe, Middle East & Africa).