Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 564 (Corpus Christi, TX)
Incident Report for Bandwidth
Resolved
Final:Our carrier advised the circuit issue was due to a fiber cut. Repairs have been completed and Bandwidth can confirm that all services are restored.

Start Time:11/28/2018 12:12ET
Stop Time:11/28/2018 04:11 ET
Posted 16 days ago. Nov 28, 2018 - 04:16 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 16 days ago. Nov 28, 2018 - 00:12 EST
This incident affected: Local Market Status (564 - Corpus Christi, TX).