Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between December 5 20:48 - December 6 10:16 UTC, Bandwidth customers encountered intermittent disruption in the delivery of media for a subset of MMS messages.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Dec 08, 2025 - 09:40 EST
Resolved
This incident has been resolved.
Posted Dec 08, 2025 - 01:02 EST
Monitoring
Teams are observing expected inbound MMS media behavior. We will continue to monitor for prolonged stability.
Posted Dec 05, 2025 - 21:27 EST
Update
Bandwidth teams continue to investigate this off network incident.
Posted Dec 05, 2025 - 18:51 EST
Investigating
Bandwidth teams are investigating an Inbound MMS messaging incident impacting inbound AT&T and Verizon Wireless messages. The inbound message media is not being delivered as expected to the Bandwidth network.
Posted Dec 05, 2025 - 17:04 EST
This incident affected: United States Messaging Services (MMS Messaging (MM4)).