Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Multiple Bandwidth Local Markets Impairment
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 13:01:53.000 GMT

Stop Time: 18:30:00 GMT
Posted 7 months ago. Feb 06, 2019 - 17:06 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing fiber repairs. This incident will be resolved when we confirm all repairs are complete.
Posted 7 months ago. Feb 06, 2019 - 14:16 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 7 months ago. Feb 06, 2019 - 11:58 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 7 months ago. Feb 06, 2019 - 08:15 EST
This incident affected: Local Market Status (440 - Savannah, GA, 446 - Macon, GA, 448 - Pensacola, FL, 472 - Chattanooga, TN, 478 - Montgomery, AL, 953 - Tallahassee, FL).