Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Legacy Global Voice Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 07:14 EDT

Update

Teams continue to investigate this inbound voice incident across the legacy Global Platform.
Posted Jul 10, 2026 - 04:58 EDT

Investigating

Bandwidth teams are investigating a voice traffic incident. This traffic may fail to complete as expected.
Posted Jul 10, 2026 - 02:32 EDT
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).