Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Mexico
Incident Report for Bandwidth
Postmortem

Between 20:06 - 21:12 UTC on July 22, a portion of inbound calls through our Mexico market were unable to be completed. Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20240722 | BWI Voice Mexico

Please note that this link will remain active for 30 days. To access the Incident Report after 30 days, a request for the report can be made through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 24, 2024 - 14:50 EDT

Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 18:10 EDT
Investigating
We are investigating a network impairment in Mexico with one our carriers affecting voice traffic. We are currently working with our carrier for resolution.
Posted Jul 22, 2024 - 16:28 EDT
This incident affected: Mexico Calling Services (Inbound Calling - Mexico).