Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Outbound Toll Free MMS Vendor Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stabilization of Outbound Toll Free MMS delivery. We now consider this issue resolved.
Posted Jan 08, 2020 - 10:31 EST
Monitoring
Bandwidth has seen Outbound Toll Free MMS delivery restore. We will continue to monitor this incident to ensure a full recovery.
Posted Jan 08, 2020 - 10:26 EST
Investigating
Bandwidth is investigating Outbound Toll Free MMS deliverability delays. All relevant teams are engaged.
Posted Jan 08, 2020 - 10:01 EST
This incident affected: Messaging Services (Toll Free MMS - Outbound).