Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US Network Impairment- AMD Features for Programmable Voice
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 21:40 EST
Identified
We’ve identified an issue with our industry partner causing AMD feature failures on programmable voice services. Relevant teams are engaged.
Posted Nov 20, 2024 - 20:46 EST
This incident affected: Number Management Services (Line Feature Management).