Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - Lata: 344 - Saginaw, MI
Incident Report for Bandwidth
Resolved
We have observed services in this market have recovered. The circuit is stable and has no further issues.

Start Time - 05/02/2022 12:21:30 PM
Stop Time - 05/02/2022 12:51:13 PM
Posted May 02, 2022 - 15:03 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted May 02, 2022 - 12:47 EDT
This incident affected: United States Local Market Status (344 - Saginaw, MI).