Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 330 Evansville, IN.
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 01/12/2022 01:56AM ET

Stop Time: 01/12/2022 05:46AM ET
Posted Jan 12, 2022 - 11:41 EST
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jan 12, 2022 - 07:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 07:07 EST
Investigating
We are currently investigating this issue.
Posted Jan 12, 2022 - 06:22 EST
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jan 12, 2022 - 02:23 EST
This incident affected: Local Market Status (330 - Evansville, IN).