Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth SMS Incident
Incident Report for Bandwidth
Resolved
Bandwidth has seen a stabilization in our SMS product and we are seeing traffic passing as excepted. We consider this incident resolved.
Posted Jan 22, 2019 - 05:00 EST
Investigating
Bandwidth is currently investigating an issue affecting our SMS product. Messages are being queued at this time. All relevant teams are currently engaged.
Posted Jan 22, 2019 - 04:30 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging).