Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 728 - Fresno, CA
Incident Report for Bandwidth
Resolved
Final: Carrier completed fiber cut repairs.

Start Time: 5:01 AM ET
Stop Time: 6:15 PM ET
Posted Mar 31, 2020 - 21:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 20:04 EDT
Investigating
Update: Our carrier has completed the fiber cut repair, services back up as of 6:16 PM ET.
Posted Mar 31, 2020 - 20:03 EDT
Update
Update: Our carrier has identified a fiber cut and working to complete repairs.
Posted Mar 31, 2020 - 16:31 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Mar 31, 2020 - 13:00 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 31, 2020 - 09:00 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Mar 31, 2020 - 05:01 EDT
This incident affected: United States Local Market Status (728 - Fresno, CA).