Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Industry Incident: MMS Delivery Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen MMS messaging stabilize and now considers this issue resolved.
Posted 26 days ago. Jul 30, 2019 - 01:01 EDT
Update
Bandwidth continues to see MMS messaging delays and is actively engaged with our vendor for a resolution.
Posted 26 days ago. Jul 29, 2019 - 23:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Jul 29, 2019 - 22:24 EDT
Investigating
Bandwidth has identified an industry incident impacting MMS messages to have a delayed delivery for outbound messages. We are actively engaged with the industry vendor.
Posted 26 days ago. Jul 29, 2019 - 22:22 EDT
This incident affected: Messaging Services (MMS Messaging (MM4)).