Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Dashboard Latency Issues
Incident Report for Bandwidth
Resolved
After monitoring for stability Bandwidth is considering this issue resolved.
Posted Sep 22, 2020 - 13:12 EDT
Monitoring
Bandwidth has seen dashboard function return to normal processing speeds and we're monitoring for stability.
Posted Sep 22, 2020 - 12:43 EDT
Investigating
Bandwidth is currently experiencing latency issues in the dashboard that is causing a delay in order submissions, and by effect completions. Relevant teams are engaged in identifying and resolving the issue at this time.
Posted Sep 22, 2020 - 11:47 EDT
This incident affected: Portals (Bandwidth Dashboard).