Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Pennsylvania 911 Incident

Incident Report for Bandwidth

Resolved

By a combination of engineering design and the implementation of mitigating reroutes, Bandwidth has had all 911 calls for PA PSAPs statewide routing to our Emergency Call Centers as of 4:37pm ET. Bandwidth will continue to closely monitor the events in PA and will normalize direct call routing to the PSAPs when appropriate. Should Bandwidth become aware of any further 911 call impacts related to this event we will provide such additional information.
Posted Jul 11, 2025 - 20:07 EDT

Monitoring

Bandwidth is aware of a 911 event affecting the state of Pennsylvania. Bandwidth’s 911 network is operating as expected. For clarity, this matter is entirely offnet to Bandwidth and according to news reports is a statewide event. Bandwidth teams will continue to closely monitor the events in PA and provide updates as may be appropriate.
Posted Jul 11, 2025 - 17:48 EDT
This incident affected: 9-1-1 Services (9-1-1 Call Routing Service).