Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

SMS/MMS Impairment
Incident Report for Bandwidth
Resolved
Bandwidth, along with the industry vendor, have seen message delivery restore. We are considering this incident resolved
Posted Dec 05, 2017 - 11:18 EST
Monitoring
We are currently monitoring, along with the industry-wide vendor, the Bandwidth Network and message delivery. Toll-Free Messages are moderately impacted and still being investigated, but overall services are restoring.
Posted Dec 05, 2017 - 10:29 EST
Update
Bandwidth has identified an industry-wide vendor who is experiencing an impairment affecting Bandwidth Messaging Services. Bandwidth continues to investigate the impairment, with industry vendors and partners in regards to SMS/MMS processing across all Bandwidth Platforms.
Posted Dec 05, 2017 - 10:03 EST
Identified
Bandwidth continues to investigate an impairment, with industry vendors and partners in regards to SMS/MMS processing. This is affecting messaging services on all Bandwidth platforms.
Posted Dec 05, 2017 - 09:29 EST
Monitoring
Bandwidth has identified the issue causing an impairment in SMS and MMS across the Bandwidth network and platforms. All appropriate Bandwidth teams are engaged at this time and we are seeing messaging services restoring.
Posted Dec 05, 2017 - 09:11 EST
Investigating
Bandwidth is currently investigating an impairment with SMS and MMS on the Application Platform. All appropriate Bandwidth teams are engaged at this time.
Posted Dec 05, 2017 - 08:55 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, International Messaging (HTTP), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).