Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWI Network Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 19:25 EDT
Monitoring
Traffic is completing as normal and we are monitoring the results.
Posted Mar 21, 2024 - 16:14 EDT
Update
We are continuing to work on a resolution. Traffic has been rerouted and should not be impacted at this time.
Posted Mar 21, 2024 - 15:39 EDT
Update
We are continuing to work towards a resolution. Traffic has been rerouted and should not be impacted at this time.
Posted Mar 21, 2024 - 12:11 EDT
Identified
Traffic has been rerouted while we troubleshoot this incident.
Posted Mar 21, 2024 - 12:09 EDT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 09:26 EDT
Investigating
We are aware an incident where outbound calls from one of our suppliers are failing and returning a 503 Service Unavailable. We are working with our supplier to investigate this incident.
Posted Mar 21, 2024 - 09:07 EDT
This incident affected: Germany Calling Services (Outbound Calling - Germany), Netherlands Calling Services (Outbound Calling - Netherlands), Switzerland Calling Services (Outbound Calling - Switzerland), Slovenia Calling Services (Outbound Calling- Slovenia), Spain Calling Services (Outbound Calling - Spain), Bulgaria Calling Services (Outbound Calling - Bulgaria), Czech Republic Calling Services (Outbound Calling - Czech Republic), Denmark Calling Services (Outbound Calling - Denmark), and Cyprus Calling Services (Outbound Calling - Cyprus).