Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment
Incident Report for Bandwidth
Resolved
All services have been restored at this time.
Posted Jan 07, 2017 - 01:18 EST
Update
We are currently working with our carrier for resolution.
Posted Jan 06, 2017 - 18:24 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 06, 2017 - 13:57 EST
This incident affected: United States Local Market Status (368 - Peoria, IL).