Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

International Messaging Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 00:25 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 08, 2025 - 19:47 EDT

Identified

We’ve identified an issue with our regional partner causing SMS and MMS failures to Turkey, Saudi Arabia, and Kuwait. Relevant teams are engaged.
Posted Jun 08, 2025 - 19:47 EDT
This incident affected: International A2P Messaging Regional Connectivity (Middle East & Africa).