Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth App, Global Portal, Programable Voice Incident

Incident Report for Bandwidth

Monitoring

Teams are observing overall stability. We will continue to monitor for prolonged stability.
Posted Nov 18, 2025 - 11:48 EST

Update

Teams have identified the source of this incident resulting from an off-network industry provider. This intermittent incident continues to impact access to the Bandwidth App & Global Portal. Along with Programable Voice traffic.
Posted Nov 18, 2025 - 10:23 EST

Update

Bandwidth App & Global Portal: Bandwidth Teams have restored expected access to these portals.

Programable Voice: Bandwidth teams continue to work to restore expected product behavior.
Posted Nov 18, 2025 - 09:26 EST

Identified

Teams have identified the source of this incident resulting from an off-network industry provider.

This intermittent incident continues to impact access to the Bandwidth App & Global Portal. Along with Programable Voice traffic.
Posted Nov 18, 2025 - 08:18 EST

Investigating

Being with teams are investigating and an incident impacting the Bandwidth App and Global Portal. Customers may not be able to login as expected to these portals due to an off-network condition.
Posted Nov 18, 2025 - 07:14 EST
This incident affects: Portals (Bandwidth App, Bandwidth International (fka Voxbone) Portal), United States Outbound Calling Services (REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), and United States Inbound Calling Services (REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).