Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA:956(Johnson City, TN|Wytheville, VA)
Incident Report for Bandwidth
Resolved
Final:Our carrier advised the circuit has recovered and that all services have been restored.

Start Time:08/10/2017 00:58 et
Stop Time:08/10/2017 03:09 et
Posted Aug 10, 2017 - 03:17 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Aug 10, 2017 - 00:58 EDT
This incident affected: United States Local Market Status (956 - Johnson City, TN).