Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Calling Incident, Japan

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 06:45 EDT

Monitoring

We are observing expected traffic behavior and will continue to monitor.
Posted Apr 09, 2025 - 04:06 EDT

Identified

Teams are investigating an inbound calling calling incident impacting inbound Japan traffic.
Posted Apr 09, 2025 - 02:16 EDT

Investigating

Teams are investigating an inbound calling calling incident impacting inbound Japan traffic.
Posted Apr 09, 2025 - 00:51 EDT
This incident affected: Japan Calling Services (Inbound Calling- Japan).