Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Brazil
Incident Report for Bandwidth
Resolved
We’ve confirmed stability and we’re considering this incident resolved.
Posted Jun 29, 2024 - 18:01 EDT
Monitoring
Our carrier had implemented mitigation and service had been restored. We’re currently monitoring for stability.
Posted Jun 29, 2024 - 16:38 EDT
Investigating
We are investigating a network impairment in Brazil with our carrier affecting inbound voice traffic. We are currently working with our carrier for resolution.
Posted Jun 29, 2024 - 15:21 EDT
This incident affected: Brazil Calling Services (Inbound Calling- Brazil).