Bandwidth Local Market Impairment - 634 - Davenport, IA
Incident Report for Bandwidth
Resolved
Final: Bandwidth can confirm that all services are restored and stable.

Start Time: May 11, 2017 13:19 ET
Stop Time: May 12, 2017 06:52 ET
Posted about 2 months ago. May 12, 2017 - 17:12 EDT
Update
We continue to work with our carrier to ensure stability
Posted about 2 months ago. May 12, 2017 - 12:42 EDT
Update
We continue to work with our carrier to ensure stability.
Posted about 2 months ago. May 12, 2017 - 08:54 EDT
Monitoring
Update: Services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we receive confirmation all repairs are complete.
Posted about 2 months ago. May 12, 2017 - 04:28 EDT
Investigating
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted about 2 months ago. May 12, 2017 - 01:48 EDT
Update
Update: Services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we receive confirmation all repairs are complete.
Posted about 2 months ago. May 11, 2017 - 21:29 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted about 2 months ago. May 11, 2017 - 17:51 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted about 2 months ago. May 11, 2017 - 13:43 EDT
This incident affected: Local Market Status (634 - Davenport, IA).