Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 368 - Peoria IL
Incident Report for Bandwidth
Resolved
Final: Our carrier has resolved issue at this time and Bandwidth can confirm all services are restored

Start Time: June 19,2017 7:40 PM EST
Stop Time: June 20,2017 12:36 AM EST
Posted Jun 20, 2017 - 11:07 EDT
Monitoring
Services are up at this time, we are currently monitoring and verifying resolution from our carrier.
Posted Jun 20, 2017 - 08:32 EDT
Update
We are continuing to work with our carrier for a resolution.
Posted Jun 20, 2017 - 00:06 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 19, 2017 - 20:04 EDT
This incident affected: United States Local Market Status (368 - Peoria, IL).