Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth (P3) Local Market Impairment - 368 - Peoria, IL - Down Hard
Incident Report for Bandwidth
Resolved
All services have been restored at this time.
Start time: 07 January 2017 - 12:20PM ET
Stop time: 07 January 2017 - 06:37PM ET
Responsible Party: LEC / Carrier
Fix / Cause of Outage: Wire / Cable
Posted Jan 08, 2017 - 14:43 EST
Update
Services have been restored and we are monitoring the network for stability.
Posted Jan 08, 2017 - 03:11 EST
Update
Services have been restored. We are monitoring the network for stability.
Posted Jan 07, 2017 - 23:08 EST
Monitoring
Services have been restored and we are monitoring the network for stability.
Posted Jan 07, 2017 - 18:37 EST
Identified
Services are back down. We are escalating the issue with our carrier.
Posted Jan 07, 2017 - 18:00 EST
Monitoring
Services have been restored and we are monitoring the network for stability.
Posted Jan 07, 2017 - 16:47 EST
Identified
We are currently working with our carrier for resolution.
Posted Jan 07, 2017 - 14:20 EST
This incident affected: United States Local Market Status (368 - Peoria, IL).