Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

General Porting Impairment
Incident Report for Bandwidth
Resolved
Bandwidth continues to see all porting services for the Bandwidth Dashboard functioning as expected and we are resolving this incident.
Posted Apr 27, 2017 - 22:14 EDT
Update
Bandwidth continues to see functionality within the portal and order automation is processing as normal. We are continuing to monitor to ensure system stability
Posted Apr 27, 2017 - 21:34 EDT
Update
Bandwidth continues to see functionality within the portal and order automation is processing as normal. We are continuing to monitor to ensure system stability.
Posted Apr 27, 2017 - 21:04 EDT
Update
Bandwidth continues to see functionality within the portal and order automation is processing as normal. We are continuing to work with our vendor to ensure a full recovery.
Posted Apr 27, 2017 - 20:39 EDT
Monitoring
Bandwidth is currently seeing functionality restore within the portal. Order automation is beginning to process as normal. We are continuing to work with our vendor to ensure a full recovery.
Posted Apr 27, 2017 - 19:52 EDT
Investigating
Bandwidth is currently investigating an impairment with the porting functionality in the Dashboard. We are investigating along with our vendor and will advise shortly.
Posted Apr 27, 2017 - 18:33 EDT
This incident affected: Number Management Services (Number Porting).