Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC & Toll-Free Provisioning Incident

Incident Report for Bandwidth

Resolved

We've confirmed stability and we're considering this incident resolved.
Posted Aug 20, 2025 - 12:35 EDT

Monitoring

Mitigation has been implemented, and we're monitoring the results.
Posted Aug 20, 2025 - 09:42 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 20, 2025 - 08:09 EDT

Identified

Teams have identified the source of this incident as an off-network event originating from a wireless provider’s provisioning system. Teams have engaged with this provider.
Posted Aug 20, 2025 - 07:20 EDT

Investigating

Teams are investigating an incident impacting 10DLC & Toll-Free provisioning.
Posted Aug 20, 2025 - 06:18 EDT
This incident affected: Number Management Services (Line Feature Management).