Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Provisioning Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 15:33 EST
Investigating
Bandwidth teams are investigating an incident impacting the timely completion of 10DLC Provisioning request.
Posted Dec 13, 2024 - 15:18 EST
This incident affected: Number Management Services (Line Feature Management).