Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW Network Messaging Impairment - SMPP LAX Datacenter

Incident Report for Bandwidth

Resolved

We’ve confirmed the underlying issue with the bind has been resolved and the bind is now back to normal function. Messages sent during the outage would be stored and retried. We’re consider g this incident resolved.
Posted Apr 02, 2025 - 14:51 EDT

Investigating

We're currently investigating an issue that caused messaging traffic to fail through our LAX datacenter. Relevant teams are engaged.
Posted Apr 02, 2025 - 14:05 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, Toll Free MMS - Inbound, Toll Free MMS - Outbound).