Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Toll-Free Incident, Canada

Incident Report for Bandwidth

Resolved

We’ve confirmed stability and we’re considering this incident resolved.
Posted Mar 08, 2025 - 11:36 EST

Monitoring

Mitigation has been deployed and traffic is back to normal function. We’re currently monitoring for stability.
Posted Mar 07, 2025 - 17:19 EST

Identified

An issue has been identified and we are working to mitigate. Updates to follow.
Posted Mar 07, 2025 - 16:11 EST

Investigating

Teams are investigating an incident where inbound traffic originating from Canada towards Toll-Free number intermittently do not complete as expected.
Posted Mar 07, 2025 - 15:04 EST
This incident affected: United States Inbound Calling Services (Toll-Free calling - Inbound (SIP) - United States).