Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US Voice Network Incident - Canada Traffic

Incident Report for Bandwidth

Resolved

A fix was implemented and we’ve confirmed traffic has been restored. We’re considering this incident resolved.
Posted Jun 10, 2025 - 20:09 EDT

Identified

The issue has been identified and we’re working to mitigate.
Posted Jun 10, 2025 - 19:09 EDT

Update

We are continuing to investigate this issue.
Posted Jun 10, 2025 - 17:53 EDT

Investigating

We’re currently investigating an issue causing call failures for a small subset of outbound traffic to Canada. Relevant teams are engaged.
Posted Jun 10, 2025 - 16:47 EDT
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).