Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth International Market Impairment - Poland

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted 1 month ago. Mar 06, 2025 - 22:05 EST

Investigating

We are investigating a network impairment in Poland with one of our carriers affecting voice traffic. We are currently working with our carrier for resolution.
Posted 1 month ago. Mar 06, 2025 - 19:38 EST
This incident affected: Poland Calling Services (Inbound Calling - Poland).