Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Provisioning Impairment

Incident Report for Bandwidth

Resolved

Our partner has implemented mitigation and provisioning is functioning as expected at this time. We're considering this incident resolved.
Posted Mar 07, 2025 - 11:51 EST

Investigating

We're currently investigating an issue causing an impairment with provisioning 10DLC campaigns to numbers with one of our partners. Numbers will show not fully provisioned in the BW App. Relevant teams are engaged.
Posted Mar 07, 2025 - 11:21 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging) and Number Management Services (Line Feature Management).