Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC provisioning incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 05:10 EDT

Identified

Trans have identified an off-network condition where numbers are not full provisioning for 10DLC via AT&T.
Posted Aug 28, 2025 - 23:16 EDT
This incident affected: Number Management Services (Line Feature Management).