Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 562 - Beaumont, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has reported this was due to a power outage that has been fully repaired. All services have been restored.

Start Time: 13:45 5/17/18
Stop Time: 21:05 5/17/18
Posted May 17, 2018 - 21:05 EDT
Investigating
Update: We are currently seeing service to this market restored, however our carrier is continuing to investigate this issue.
Posted May 17, 2018 - 17:25 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 17, 2018 - 13:48 EDT
This incident affected: United States Local Market Status (562 - Beaumont, TX).