Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Messaging DLR Rejection Incident - AT&T

Incident Report for Bandwidth

Monitoring

Teams are observing expected DLR behavior from this industry vendor. We will continue to monitor for stability.
Posted Nov 04, 2025 - 12:55 EST

Investigating

Teams continue to investigate this off-network incident.
Posted Nov 04, 2025 - 11:24 EST

Identified

Teams have identified the cause of DLR rejections as an off-network industry impairment. We continue to work with the provider to restore expected DLR behaviors.
Posted Nov 04, 2025 - 10:08 EST

Investigating

Bandwidth teams are investigating in incident where unexpected rejected DLR's from AT&T destinations are being received for outbound messages.
Posted Nov 04, 2025 - 09:10 EST
This incident affects: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4)).