Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Notifications Impairment
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Mar 18, 2017 - 00:12 EDT
Monitoring
Our teams have tested and implemented a solution for the Daily Digest Notification impairment. We are monitoring the Daily Digest Notifications to ensure they normalize.
Posted Mar 17, 2017 - 22:54 EDT
Update
The Bandwidth team will be deploying a patch that should restore Daily Digest Notifications this evening. An update will be provided when we see the Daily Digest Notifications come back online.
Posted Mar 17, 2017 - 17:26 EDT
Identified
We have identified that only Daily Digest notifications are affected. All other “as they happen” notifications are processing as normal. The Bandwidth teams are actively working to resolve this incident.
Posted Mar 17, 2017 - 11:30 EDT
Update
We continue to investigate the issue with Bandwidth Dashboard Notifications. Notifications are not being sent for all order types: including but not limited to port-ins, port-outs and new number orders. We continue to take steps to mitigate.
Posted Mar 17, 2017 - 11:10 EDT
Investigating
We are currently investigating an issue impacting Bandwidth Dashboard notifications. Notifications are not being sent for all order types: including but not limited to port-ins, port-outs and new number orders. We are taking steps to mitigate the issue.
Posted Mar 17, 2017 - 10:35 EDT
This incident affected: Number Management Services (New Number Ordering, Number Porting, Inbound Calling - Caller ID Lookup (CNAM)).