Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Atlanta Data Center: Network Impairment
Incident Report for Bandwidth
Resolved
Bandwidth continues to see network stability in our Atlanta Data Center for all voice traffic and we are closing this incident.
Posted Jun 01, 2017 - 02:11 EDT
Monitoring
Bandwidth is monitoring the Atlanta Data Center and has seen continued network stability. Customers who diverted traffic away from the Atlanta SBCs, are now able to place Atlanta back into their routes, including 911. We will continue to ensure the stability of the Atlanta network and close this incident once monitoring is complete and no further issues are seen.
Posted Jun 01, 2017 - 00:23 EDT
Update
Bandwidth has deployed a fix to the affected Atlanta Data Center. We are seeing the network stabilize and behave as expected. The Bandwidth teams are gradually routing traffic through Atlanta and will update when this process is complete.
Posted May 31, 2017 - 22:39 EDT
Update
Bandwidth will be deploying fixes within our Atlanta Data Center with the goal of stabilizing the network. We continue to work hard to bring Atlanta back online. The Bandwidth team will update impacted customers when Atlanta can be added back into their routes.
Posted May 31, 2017 - 19:46 EDT
Update
Bandwidth has been able to redirect inbound Toll-Free Traffic. Traffic has been routed to other Bandwidth data centers to be completed as expected. We continue to work to bring our Atlanta center back online and will update when we see it stabilize.
Posted May 31, 2017 - 16:57 EDT
Update
Bandwidth continues to work to resolve and restore this network impairment. Inbound Toll-Free voice calls continue to be affected, however, we are working to re-route this traffic.
Posted May 31, 2017 - 15:43 EDT
Update
As Bandwidth continues to work to resolve this impairment, the local markets identified earlier have been restored and show as stable. Currently, inbound Toll-Free voice calls are still affected and we are actively working to restore that traffic. All other traffic, including Application Platform, has been routed away from Atlanta to other Bandwidth data centers. We ask customers to continue to divert their traffic away from the Atlanta Data Center.
Posted May 31, 2017 - 13:30 EDT
Identified
Bandwidth has identified the source of this Network Impairment and is actively working on a resolution. We continue to ask customers to direct traffic away from all Atlanta Based SBC’s. Application Platform customers are affected by this Atlanta Data Center Impairment, no routing changes need to be taken by Application Platform users as Bandwidth teams are working to redirect App. Platform traffic for them.
Posted May 31, 2017 - 11:55 EDT
Update
Bandwidth is still investigating this network impairment in our ATL Data Center. The below markets are currently affected:
244 - Roanoke VA
332 - South Bend IN
350 - Appleton WI
420 - Asheville NC
428 - Wilmington NC
432 - Florence SC
442 - Augusta GA
534 - Topeka KS
Posted May 31, 2017 - 10:26 EDT
Investigating
Bandwidth is currently investigating a network impairment in our Atlanta Data Center. While we investigate, we ask customers to proactively redirect traffic to their alternate, geo-redundant, Data Center. This includes standard voice and 911 traffic. If you need assistance in identifying your alternate SBC, please open a support ticket at bandwidth.com/support.
Posted May 31, 2017 - 09:48 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), 9-1-1 Services (9-1-1 Call Routing Service, 9-1-1 Provisioning Service), and United States Local Market Status (244 - Roanoke, VA, 332 - South Bend, IN, 350 - Appleton, WI, 420 - Asheville, NC, 428 - Wilmington, NC, 432 - Myrtle Beach, SC, 442 - Augusta, GA, 534 - Topeka, KS).