Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 956 (Johnson City, TN | Wytheville, VA)
Incident Report for Bandwidth
Resolved
Final: A scheduled maintenance was conducted by our carrier. Service has been restored.

Start Time: 05/22/2018 00:12 ET
Stop Time: 05/22/2018 03:30 ET
Posted May 22, 2018 - 04:15 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 22, 2018 - 01:13 EDT
This incident affected: United States Local Market Status (956 - Johnson City, TN).