Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound Messaging Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 11:57 EDT

Update

Teams continue to observe expected messaging behaviors, and will continue to monitor for stability.
Posted Apr 29, 2026 - 13:02 EDT

Monitoring

Teams are observing expected messaging behaviors, and will continue to monitor for stability.
Posted Apr 28, 2026 - 14:56 EDT

Update

Trams continue work to resolve this incident. Ongoing mitigation work is underway.
Posted Apr 28, 2026 - 13:52 EDT

Update

Trams continue work to resolve this incident. Ongoing mitigation work is underway.
Posted Apr 28, 2026 - 08:27 EDT

Identified

Teams have identified the source of this incident and are working to restore expected network behavior.
Posted Apr 27, 2026 - 15:59 EDT

Update

Teams continue to investigate this incident.
Posted Apr 27, 2026 - 15:04 EDT

Update

Teams continue to investigate this incident.
Posted Apr 27, 2026 - 11:55 EDT

Investigating

Bandwidth teams are investigating an outbound messaging incident, where customers are experiencing unexpected 4452 error codes. Teams are working to restore expected messaging behavior.
Posted Apr 27, 2026 - 09:05 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Outbound, Toll Free MMS - Outbound).