Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - Multiple Markets
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 06/15, 2018 14:22 ET
Stop Time: 06/17, 2018 07:31 ET
Posted Jun 17, 2018 - 15:53 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jun 17, 2018 - 13:34 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jun 17, 2018 - 09:17 EDT
Update
Update: We are continuing to work with our carrier for resolution for 120 - Portland, ME
Posted Jun 17, 2018 - 03:31 EDT
Update
Update: We are continuing to work with our carrier for resolution. 120 - Portland, ME
Posted Jun 16, 2018 - 23:36 EDT
Update
Our upstream carrier is continuing to investigate at this time.
Posted Jun 16, 2018 - 19:33 EDT
Update
Our carrier advised splicing crews are continuing to repair the fiber. No ETTR at this time.
Posted Jun 16, 2018 - 15:12 EDT
Update
Our carrier has identified the issue as a major fiber cut due to construction in the NYC area. They currently have splicing crews working to restore the fiber.
Posted Jun 16, 2018 - 11:15 EDT
Update
120 - Portland, ME
Update: We are continuing to work with our carrier for resolution.

134 - Albany, NY
Bandwidth has resolved the service impairment for this market.
Posted Jun 16, 2018 - 07:00 EDT
Update
120 - Portland, ME
Update: Our carrier is continuing to isolate the cause of this incident.

134 - Albany, NY
Bandwidth has resolved the service impairment for this market.
Posted Jun 16, 2018 - 03:01 EDT
Update
Update: We are continuing to work with our carrier for resolution for 120 - Portland, ME. Bandwidth has resolved the service impairment to calls in 134 - Albany, NY
Posted Jun 15, 2018 - 22:58 EDT
Update
Update: Bandwidth has resolved the service impairment to calls in 134 - Albany, NY and are continuing to work with our carrier for resolution for 120 - Portland, ME.
Posted Jun 15, 2018 - 18:56 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting calling for the following markets:

120 - Portland, ME
134 - Albany, NY

We are currently working with our carrier for resolution.
Posted Jun 15, 2018 - 18:13 EDT
This incident affected: United States Local Market Status (120 - Portland, ME, 134 - Albany, NY).