Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Network Impairment - Toll-Free Provisioning
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 02, 2024 - 22:34 EDT
Identified
We have identified the cause of this incident and are working with our downstream provider towards resolution.
Posted May 02, 2024 - 19:25 EDT
Investigating
We are currently investigating an incident impacting the speed of toll-free provisioning.
Posted May 02, 2024 - 17:51 EDT
This incident affected: Portals (Bandwidth Dashboard) and Number Management Services (Line Feature Management).