Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Campaign Provisioning
Incident Report for Bandwidth
Resolved
We’ve confirmed stability and we’re considering this incident resolved.
Posted Apr 05, 2024 - 13:00 EDT
Monitoring
The fix has been successfully deployed, and Bandwidth teams have confirmed they no longer see errors incrementing for this issue. We're currently monitoring for stability.
Posted Apr 05, 2024 - 10:48 EDT
Update
We're still working to deploy a fix for the issue and we'll advise once we have updates.
Posted Apr 05, 2024 - 09:03 EDT
Update
We expect the implementation of the fix to complete tomorrow morning (Eastern Time). We'll provide updates at that time.
Posted Apr 04, 2024 - 17:58 EDT
Update
Update on the issue. We’ve determined this is specifically affecting resubmissions for campaigns that have been previously rejected during vetting, not creating new campaigns in the dashboard. We’re continuing to work to deploy a fix for the issue and we’ll provide updates as they become available.
Posted Apr 04, 2024 - 14:14 EDT
Identified
We’ve identified an issue affecting the creation of new 10DLC campaigns in the dashboard. We’re currently working on a fix and will advise with further details as we have them.
Posted Apr 04, 2024 - 12:43 EDT
This incident affected: Portals (Bandwidth Dashboard) and Number Management Services (Line Feature Management).